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SYSTEM COMPATIBILITY CONSIDERATIONS 

Use the following table to determine compatibility between RadioPro or TurboVUi IP Gateway and software clients: 

 

 IP Gateway Version 

Dispatch Client for PC v9.3.1 v8.3.1 

        Dispatch v9.3.x (Windows 10 Pro) Yes     

 Dispatch v8.3.x (Windows 10 Pro)  Yes    

RadioPro Talk or Solo Clients   

 RadioPro Solo (Windows 10 and 8.1 Pro) Yes Yes 

 RadioPro Talk for iOS and Android Yes Yes  

 

 

When upgrading to a new version where RadioPro Clients and IP Gateways are being upgraded, it is usually better to 

upgrade the IP Gateways before upgrading the Clients. 
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RADIOPRO IP GATEWAY SOFTWARE UPGRADE  

An IP Gateway upgrade to Version 8 or 9 software (from Versions 4 through 7) requires that the IP Gateway to be returned 

to CTI Products using our RMA process.  Use the following table to determine if an IP Gateway is Field-upgradable 

(Field) or requires return to our facility using an RMA.   

 

 From Version 

To Version 8 9 

→ 8 Field RMA* 

→ 9 RMA Field 

* Some software downgrades require the IP Gateway to be returned to our facility using an RMA. 

When a Field upgrade is possible according to the above table, several methods are available: 

• Remote access using RadioPro Dispatch client 

• Remote access using the ICU.exe utility 

• Local access using a USB Flash Drive 

Software Upgrade using Remote Access and RadioPro Dispatch client 

The following upgrade methods requires remote access using RadioPro Dispatch client or ICU.exe utility. 

 

1. Navigate to www.ctiproducts.com > Resources > RadioPro > Upgrade Software and Document Downloads, or use the 

link:   

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

 

2. Download the latest file for the RadioPro IP Gateway software to a folder on the PC that has RadioPro Dispatch 

installed. The filename will be: 
 RadioPro_Gateway… .zip 

 

3. Upgrade the RadioPro IP Gateway using RadioPro Dispatch: 

• From the File menu in RadioPro Dispatch, choose Edit.  Edit Mode is available when a field of dots is 

displayed on the main window. 

• From the Options menu, choose Manage IP Gateways. 

• Right-click on a Gateway’s IP Address, and choose Upgrade Gateway from the drop-down list.  

• Choose the file that was download in Step 1 above.   

• In the “Password Required” window, enter the IP Gateway password.  The factory default password is 

“admin”.  (The password may have been changed using ICU.exe during installation of the IP Gateway.)  

4. The IP Gateway will go off-line for approximately one minute as it is upgraded and then restarted. 

5. Verify the version of the IP Gateway: Options > Manage IP Gateways. 

Repeat Steps 1 through 5 for each RadioPro IP Gateway in the system. 

https://ctiproducts.com/RadioPro_UpgradeDownloads.html
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Software Upgrade using Remote Access and the ICU.exe utility 
 

The following upgrade methods requires remote access using the ICU.exe utility. 

 

2. Navigate to www.ctiproducts.com > Resources > RadioPro > Upgrade Software and Document Downloads, or use the 

link:   

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

 

3. Download the latest file for the RadioPro IP Gateway software to a folder on the PC that has the ICU.exe installed. The 

filename will be: 
 RadioPro_Gateway… .zip 

 

4. Put the .zip file on the Gateway using one of the following options: 

A. Upgrade the RadioPro IP Gateway using RadioPro Dispatch: 

• From the File menu in RadioPro Dispatch, choose Edit.  Edit Mode is available when a field of dots is 

displayed on the main window. 

• From the Options menu, choose Manage IP Gateways. 

• Right-click on a Gateway’s IP Address, and choose Upgrade Gateway from the drop-down list.  

• Choose the file that was download in Step 1 above.   

• In the “Password Required” window, enter the IP Gateway password.  The factory default password is 

“admin”.  (The password may have been changed using ICU.exe during installation of the IP Gateway.) 

B. Upgrade the Gateway using the ICU.exe utility: 

• Run the ICU.exe utility (Version 8.3.1 or greater). 

• Navigate to Read Device -> Auto Find 

• Double click the RadioPro IP Gateway.  

(If the Gateway is not in the list, you will need to type in the IP Address manually) 

• Enter the IP Gateway password.   

• On the General tab, choose Upgrade Firmware.  

• Enter the IP Gateway password again. 

• Choose the file that was download in Step 1 above.   

6. The IP Gateway will go off-line for approximately one minute as it is upgraded and then restarted. 

7. Verify the version of the IP Gateway: Options > Manage IP Gateways. 

Repeat Steps 1 through 7 for each RadioPro IP Gateway in the system. 

 

https://ctiproducts.com/RadioPro_UpgradeDownloads.html
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Software Upgrade using Local Access and USB Flash Drive 

The following upgrade method requires local (physical) access to each IP Gateway to be upgraded. 

1. Navigate to www.ctiproducts.com > Resources > RadioPro > Upgrade Software and Document Downloads, or use 

the link:   

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

 

2. Ensure that there are not multiple files named “RadioPro_Gateway… .zip” on the USB flash drive, and that the file 

does NOT have “Installed” in its name.  (Following the use of this file to perform an upgrade, the RadioPro IP 

Gateway renames the file, adding the word “Installed”.)  If “Installed” appears in the file name, then rename the 

file, deleting the word “Installed”. 

3. Insert the USB flash drive into a USB port of the RadioPro IP Gateway. 

4. Wait approximately 1 minute for update completion and rebooting of RadioPro IP Gateway. 

5. Remove the USB flash drive from the RadioPro IP Gateway. 

Repeat Steps 2 through 5 for each RadioPro IP Gateway in the system. 

 

Use the following steps to verify the version of an IP Gateway: 

6. Run ICU.exe on a PC or laptop that has connectivity to the IP Gateway that was upgraded. 

ICU.exe is available on the product distribution CDs as well as on our web site. 

7. Verify that the version of ICU.exe is correct for the version of the IP Gateway:  Help > About. 

8. Connect to the IP Gateway:  Read Device > Auto Find.  Double-click on one of the IP Gateways in the list to 

connect to it.  (If the IP Gateway does not appear in the list of accessible IP Gateways, use Manual to enter the IP 

address of the IP Gateway.) 

9. In the General tab, verify that the Version listed is correct. 

10. Close the ICU.exe utility. 

 

 

  

https://ctiproducts.com/RadioPro_UpgradeDownloads.html
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RADIOPRO IP GATEWAY LICENSE EXPANSION  

An upgraded license for an IP Gateway that adds connections for RadioPro Solo and RadioPro Talk for Android and 

iOS users and/or adds gateway features may be purchased at any time. (A change in the license to reduce the number of 

connections requires that the IP Gateway be returned to our facility using an RMA.)  

Exporting a License 

If you are instructed by CTI products to export an existing license from a RadioPro IP Gateway, use one of the following 

methods. 

For Versions 7,8 and 9 using ICU.exe 

The ICU.exe version must match the version of the IP Gateway software, and can be downloaded from:  

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

1. Start ICU.exe, click the Read Device menu, choose Manual or Auto Find from the drop-down list, and then double-

click one of the IP Gateways in the list. 

2. With a connection established to an IP Gateway, from the License Key tab, click the Export License Key button, 

and then choose a file name and storage location for the exported license file. 

3. Email the exported license file to support@ctiproducts.com. 

For Version 4 through 9 using a Solo client 

A Solo client can be downloaded from: 

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

Install a RadioPro/TurboVUi Solo client, and then login using the “admin” account. 

1. From the Settings menu, click Update License to display the Update License window. 

2. Click the Get License Key button, and then choose a file name and storage location for the exported license file. 

3. Email the exported license file to support@ctiproducts.com. 

Importing a License 

Following the purchase and receipt of an expanded license file (with additional connections or features), use one of the 

following methods to upload the new license file to the IP Gateway. 

For Versions 7,8 or 9 using ICU.exe 

The ICU.exe version must match the version of the IP Gateway software, and can be downloaded from:  

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

1. Start ICU.exe, click the Read Device menu, choose Manual or Auto Find from the drop-down list, and then 

double-click one of the IP Gateways in the list. 

2. From the License Key tab, click the Import License Key button, and then choose the newly purchased license 

file for this IP Gateway serial number. 

3. From the Gateway menu, choose Write Settings. 

4. In the “Password Required” window, enter the IP Gateway password.  The factory default password is “admin”.  

(The password may have been changed using ICU.exe during installation of the IP Gateway.) 

5. Verify that the license has been expanded:  From the License Key tab, note the number of User Connections. 

 

A reduction in license options is not possible. 

  

https://ctiproducts.com/RadioPro_UpgradeDownloads.html
mailto:support@ctiproducts.com?subject=IP%20Gateway%20License%20Expansion%20for%20Serial%20Number%20????
https://ctiproducts.com/RadioPro_UpgradeDownloads.html
mailto:support@ctiproducts.com?subject=IP%20Gateway%20License%20Expansion%20for%20Serial%20Number%20????
https://ctiproducts.com/RadioPro_UpgradeDownloads.html
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For Versions 4 through 9 using a Solo client 

A Solo client can be downloaded from: 

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

Install a RadioPro/TurboVUi Solo client, and then login using the “admin” account. 

1. From the Settings menu, click Update License to display the Update License window. 

2. Click the Set License Key button, and then choose the newly purchased license file for this IP Gateway serial 

number. 

3. Verify that the license has been expanded:  From the Settings menu, click Gateway, then click the Admin tab to 

display the number of User Connections. 

https://ctiproducts.com/RadioPro_UpgradeDownloads.html
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RADIO INTERFACE CONFIGURATION  

The IP Gateway is configured at the factory for one of the following interfaces: 

• Motorola MOTOTRBO  

• Motorola APX 4500  

• Kenwood NEXEDGE  

Configuration for one of the above interfaces consists of hardware, license, and interface cable. 

Hardware 

For the PCI-e Audio/Watchdog board (PCB part# S3-61901-103) jumpers must be set according to the following table. 

 Jumper Resistor 

Radio Interface E1 E2 E5 E6 R20 

MOTOTRBO   A & C   

Motorola APX 4500 PTT COR A & C  REMOVED 

NEXEDGE Tx Rx B A  

 

This PC board allows for hardware adjustments to audio to and from the radio.  The PC board provides serial Rx/Tx line 

or COR/PTT connectivity to a radio.  It also will reboot the gateway in hopefully unusual circumstances of software 

malfunction or EF lockups. 

PCI-e Board Audio Characteristics 

Jumpers E1,E2,E5 and resistor R20 change the audio characteristics. 

 

Low audio setting. 

Best for Motorola MOTOTRBO radios. 

 

Mid-range audio setting. 

Best for the Motorola APX 4500 radio 

Approx. 3x louder than the low audio setting. 

High audio setting. 

Best for Kenwood NEXEDGE radios 

Approx. 14x louder than the low audio setting. 
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PCI-e Board Connection Settings 

 

 

License 
A license installed in each IP Gateway determines the following: 

 

• The number of simultaneous connections allowed from RadioPro Solo and RadioPro Talk for Android and iOS 

client users. 

• The type of radio interface, either MOTOTRBO, Motorola APX 4500, or NEXEDGE. 

• Optional features such as: RTP Transfer Option, MultiSpeak Transfer Option, Permanent Patch Option, and 

GPS Locate Option (for Talk Mobile clients). 

No connections. 

Connections to Motorola MOTOTRBO  

radios are established through the USB Port. 

 

Serial connection. 

For Kenwood NEXEDGE radios. 

 

COR/PTT connection 

For the Motorola APX 4500 radio. 
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Interface Cables 

Motorola MOTOTRBO XPR5550/5550e/5350 Voice Radio 

 

Interface Cable # S2-61431 

Signal Name 
IP Gateway 
DE-9* Pin # 

 

IP Gateway 
USB Pin # 

XPR Radio J2 
Accessory Connector 

 Tx+ (Mic audio to radio) 
Transformer isolated, 600 ohms 

4  11 

Tx- (Mic audio to radio)  5  16 

Rx+ (Speaker audio from radio) 
Transformer isolated, 600 ohms 

8  14 

Rx- (speaker audio from radio 9  16 

12v Accessory 2  25 

USB Data +  3 1 

USB Data -  2 2 

USB 5Vdc  1 3 

USB Gnd  4 4 

* Interface cable requires DE-9 Male to connect to the IP Gateway female connector. 

Motorola MOTOTRBO XPR5550/5550e/5350 Data Radio 

 

Interface Cable # S2-61664 

Signal Name  
IP Gateway 
DE-9* Pin # 

 

XPR Radio J2 
Accessory Connector 

 USB Data +  3 1 

USB Data -  2 2 

USB 5Vdc  1 3 

USB Gnd  4 4 

 

DE-9 male 

USB         26-pin Female Motorola  
    Rear Accessory Connector 

Motorola 
XPR-5550 / XPR-5550e / XPR-5350 

S2-61431 

USB 

        26-pin Female Motorola  
    Rear Accessory Connector 

Motorola 
Data Revert (XPR-5550 / XPR-5550e / XPR-5350) 

S2-61664 
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Motorola APX 4500 Voice Radio 

 

Interface Cable # S2-61927 

Signal Name 
IP Gateway 
DE-9 Pin # 

 

APX 4500 Radio HLN6961 
Accessory Connector 

 
Digital Gnd 3 1 (Org) 

Serial Rx/Cor 1 13 (Brn) 

Radio Mic - 5 14 (Grn)* 

Radio Spkr - 9 15 (Blk)* 

Serial Tx/PTT 6 16 (Blu) 

Radio Spkr + 8 21 (Gry) 

Radio Mic + 4 23 (Yel) 

12v Acc 2 25 (Red) 

*  These signal wires are pinned together. 

This interface cable requires DE-9 Male to connect to the IP Gateway female connector. 

 

Motorola 
APX 4500 

DE-9 male 

               26-pin male  
Motorola APX  

Mobile Accessory Port Connector 

S2-61927 
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Kenwood NEXEDGE NX-700/800/5700/5800 Voice Radio 

  

Interface Cable # S2-61769 

Signal Name 
IP Gateway 
DE-9* Pin # 

 

NXx00 Radio 
DB-25 Pin # 

 Tx+ (Mic audio to radio) 
Transformer isolated, 600 ohms 

4 6 

Tx- (Mic audio to radio)  5 25 

Rx+ (Speaker audio from radio) 
Transformer isolated, 600 ohms 

8 17 

Rx- (speaker audio from radio 9 18 

Tx Data (from radio) 1 3 

Rx Data (to radio) 6 2 

Digital Ground 3 7 

* Interface cable requires DE-9 Male to connect to the IP Gateway female connector. 

 

Kenwood NEXEDGE NX-700/800/5700/5800 Data Radio 

 

 

Interface Cable # 89-10505 (standard DE-9 to DB-25 serial cable) 

Signal Name 
IP Gateway 
DE-9* Pin # 

 

NXx00 Radio 
DB-25 Pin # 

 Tx Data (from radio) 2 3 

Rx Data (to radio) 3 2 

Digital Ground 5 7 

* Interface cable requires DE-9 Male to connect to the IP Gateway female connector. 

  

DE-9 male 

      DB-25 male  
Kenwood Connector 

Kenwood 
NX-700 / NX-800 / NX-5700 / NX-5800 

S2-61769 

Kenwood 
Data Revert (NX-700 / NX-800 / NX-5700 / NX-5800) 

89-10505 

DE-9 female 

           DB-25 male  
Kenwood Connector 



RadioPro Dispatch System Upgrade Guide 

 16  

Kenwood NEXEDGE NX-720/820/3720/3820 Voice Radio 

  

Interface Cable # S2-61890 

Signal Name 
IP Gateway 
DE-9* Pin # 

 

NXx20 Radio 
HD-15 Pin # 

 MI2 (Tx+ Mic audio to radio)  4 5 

Audio Ground  5 15 

AF0 (Rx+ Speaker audio from radio) 8 4 

Audio Ground 9 15 

Tx Data (from radio) 1 6 

Rx Data (to radio) 6 7 

Digital Ground 3 15 

* Interface cable requires DE-9 Male to connect to the IP Gateway female connector. 

Kenwood NEXEDGE NX-720/820/3720/3820 Data Radio 

 

 

Interface Cable # S2-61891 

Signal Name 
IP Gateway 
DE-9* Pin # 

 

NXx20 Radio 
HD-15 Pin # 

 Tx Data (from radio) 2 6 

Rx Data (to radio) 3 7 

Digital Ground 5 15 

DE-9 male 

           DE-15 male  
Kenwood Connector 

Kenwood 
NX-720 / NX-820 / NX-3720 / NX-3820 

S2-61890 

Kenwood 
Data Revert (NX-720 / NX-820 / NX-3720 / NX-3820) 

S2-61891 

DE-9 female 

           DE-15 male  
Kenwood Connector 
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Additional modifications to internal Tx-Rx unit of NX-720/820 

 

Out In Description 

R664 R666 Change FNC1 (TXD) and FNC2 (RXD)  
of HD-15 (DE-15) Connector 

from TTL level to RS-232C level 

R635 R633 

R662 R665 

R796 R798 Change signal output from DEO to AFO 

R797 R799 Change signal input from DI to MI2 
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RADIOPRO DISPATCH SOFTWARE UPGRADE 

What You Will Need 

RadioPro Dispatch License File 

An upgraded license file is required if upgrading to a Major Version of v7 or higher.  Contact CTI Products for an upgrade 

quote and provide the serial number for the existing license key(s). 

RadioPro Dispatch Software Install File 

For RadioPro Talk or Dispatch clients, a file can be downloaded from: 

https://ctiproducts.com/RadioPro_UpgradeDownloads.html 

The RadioPro Dispatch software install filename will be:  

   RadioPro_Dispatch_vxxx.exe 

where xxx indicates the 3-level version as discussed in “System Considerations” above. 

Upgrade Instructions 

Following the purchase and receipt of a new RadioPro Dispatch License File, perform a software upgrade for RadioPro 

Dispatch using the following steps: 

Document the existing installation 

1. Take a screen shot(s) or photo(s) of the main page that shows the custom action buttons on the main toolbar, the 

various tabs for voice and maps, as well as locations for panels such as Subscriber, Recent History, Geo-fence 

Alerts, Messages, Missed Calls, and Subscriber Grid. 

2. Record the location of the layout files. 

a. From the “Edit” mode: Options > Dispatch Settings > then click the link in the lower left corner of 

this window. 

b. Note the file names for the .tdcfg and .xml files and the location of these files by taking a screen shot. 

3. Record the location of the AudioSettings.cfg file: 

a. From the “Edit” mode: Options > Audio Presets > Configure > then click the link in the lower left 

corner of this window. 

b. Note the file name for the AudioSettings.cfg file and the location of this file by taking a screen shot. 

4. Record the location of the AliasTable.csv file: 

a. From the “Edit” mode: Options > Contacts > then click the link in the lower left corner of this 

window. 

b. Note the file name for the aliasTable.csv file and the location of this file by taking a screen shot. 

5. Close the RadioPro Dispatch application. 

Install the new software version 

6. Run the Software Install File that was downloaded from above. (Do not un-install any previous versions.)  When 

prompted, use default file locations. 

7. Ensure that "Run as Administrator" is enabled for this application. 

a. Right-click on the desktop icon, and choose Properties. 

b. Enable Run as Administrator. 

This parameter is located in slightly different places depending on operating system.  

This parameter may be disabled after configuring the new version of the software. 

  

https://ctiproducts.com/RadioPro_UpgradeDownloads.html
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8. Run the new version of RadioPro Dispatch client. 

9. Click the button for Import New License, and choose the new license file. 

10. Modify configurations based on steps 1-4 above. 

If upgrading from Version 6 (or earlier) to Version 7 (or later), it will be necessary to copy several configuration 

files to new locations as indicated in the following table. 

File Names Version 6 (or earlier) Version 7 (or later) 

aliasTable.csv 

DispatchUsers.cfg 

AudioSettings.cfg 

c:\ProgramData\TurboVUi 
c:\ProgramData\CTI Products\RadioPro 

Dispatch 
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RADIOPRO DISPATCH LICENSE EXPANSION 

License options for RadioPro Dispatch may be purchased and added at any time.  Available optional modules include 

Voice, GPS Mapping, Text Messaging, Telemetry, and Remote I/O.   

Exporting a License 

If you are instructed by CTI products to export and email an existing RadioPro Dispatch license file, you can find the 

license file by using the following method: 

1. Launch a File Explorer window on the PC that is hosting the RadioPro Dispatch software. 

2. Navigate to the C: drive on the PC. 

3. Open the Program Files (x86) folder.  

4. Open the CTI Products folder. 

5. Navigate to the RadioPro Dispatch folder. 

6. Find the file that says License.key.   

7. Attach the License.key file to an email and send this to support@ctiproducts.com 

Importing a License 

Following purchase and receipt of an expanded license file for RadioPro Dispatch, import the new license file using the 

following steps: 

1. Change to Edit mode:  File > Edit 

2. Open the Update License window:  Options > Update License 

3. In the Update License window, click the Import License Key button. 

4. Navigate to the storage location of the new license key, choose the file, and then click Open. 

5. The parameters on the Update License window should be updated.  Close the Update License window. 

6. Change to Lock mode:  File > Save 

 

A reduction in license options is not possible. 
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RADIOPRO DISPATCH RE-INSTALLATION ON REPLACEMENT PC 

Re-installation of RadioPro (or TurboVUi) Dispatch software may be needed if a replacement PC is to be implemented.  If 

the original PC still functions, then steps can be taken to minimize the re-installation on a new PC. 

Version 7 and later 
Use the following steps to copy configuration settings from the existing PC: 

1. In the Dispatch software, change to “Edit” mode”:  File > Edit 

2. Clone the existing settings:  File > Clone Settings 

3. Copy the .trbodat file obtained in Step 2 to a USB thumb drive or network storage device. 

 

Use the following steps to import settings into new PC: 

4. Install RadioPro Dispatch software on the new PC. 

5. In the Dispatch software, change to “Edit” mode”:  File > Edit 

6. Import the cloned settings obtained in Step 3 above:  File > Import Cloned Settings 
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Version 6 and earlier 

Copy configuration and settings from the existing PC 

1. Copy Layout Files (.xml and .tdcfg) using the following steps: 

a. In TurboVUi Dispatch, change to Edit Mode:  File > Edit 
b. Open the Dispatch Settings window:  Options > Dispatch Settings 

c. Click on the link in the lower left corner of this window in order to open the file location for the Layout 

files. 

d. Copy the .xml and .tdcfg files from this location to a USB thumb drive. 

2. Copy the aliasTable.csv file using the following steps: 

a. Open the Subscriber Contacts window:  Options > Contacts 

b. Click on the link in the lower left corner of this window in order to open the file location for 

aliasTable.csv 

c. Copy the aliasTable.csv file from this location to a USB thumb drive. 

3. Copy the AudioSettings.cfg file using the following steps: 

a. Open the Audio Configuration window:  Options > Audio Presets > Configure 
b. Click on the link in the lower left corner of this window in order to open the file location for 

AudioSettings.cfg 

c. Copy the AudioSettings.cfg file from this location to a USB thumb drive. 

4. Copy the License.key file using the following steps: 

a. Open a Windows Explorer window and navigate to: 

c:\Program Files (x86)\TurboVui 

b. Copy the License.key file to a USB thumb drive. 

Copy settings to a new PC 

5. Install the Dispatch version 6 software onto the new PC.  Contact CTI Products if the original distribution CD 

cannot be located. 

6. Change the Dispatch desktop icon to Run as Administrator. 

7. Run the Dispatch software. 

8. Install the existing Layout Files obtained in Step 1 above: 

1. File > Open, then open the Layout file saved on the USB thumb drive. 

2. File > Save As (to save this layout on the new PC). 

9. Install the existing aliasTable.csv file obtained in Step 2 above: 

1. Open the Subscriber Contacts window:  Options > Contacts 

2. Click on the link in the lower left corner of this window in order to open the file location for 

aliasTable.csv 

3. Delete the aliasTable.csv file. 

4. Copy the old aliasTable.csv file from the USB Thumb drive to this folder. 

10. Install the existing AudioSettings.cfg file obtained in Step 3 above: 

1. Open the Audio Configuration window:  Options > Audio Presets > Configure 

2. Click on the link in the lower left corner of this window in order to open the file location for 

AudioSettings.cfg 

3. Delete the AudioSettings.cfg file 

4. Copy the old AudioSettins.cfg file from the USB thumb drive to this folder. 

11. Install the existing License.key file obtained in Step 4 above: 

1. Open a Windows Explorer window and navigate to: c:\Program Files (x86)\TurboVUi 

2. Copy the License.key file from the USB thumb drive to this folder. 

12. Restart the Dispatch application. 
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TIMED LICENSE  

RadioPro application software and/or IP Gateway software may be shipped with a timed license.  Following the period 

of the timed license, the software will not function.  The following describes instances when a timed license may have 

been installed, and the method for updating a license to a non-expiring license. 

Dealer Demo Kits 

Dealer Demo Kits should have their software and licenses updated annually.  These updates are provided at no charge as 

long as the Dealer Demo Kit is being used for sales of RadioPro systems.  Dealer Demo Kits shipped after June 1 2015 

will have a timed license that expires 12 months after shipment. 

Contact CTI Products to receive a renewed 12-month license.   

License Update 

IP Gateway License 
To update the license for an IP Gateway, use instructions listed under RadioPro IP Gateway License Expansion. 

Dispatch License 
To update the license for RadioPro Dispatch software, use instructions listed under RadioPro Dispatch License 

Expansion. 


